Back to overview
Resolved
Auth
Jun 1, 2026 at 11:38pm UTC
Affected services
Auth
Resolved
Jun 1, 2026 at 11:45pm UTC
Resolved
Affected services
Created
Jun 1, 2026 at 11:38pm UTC
EN//
The authentication system is currently experiencing instability. Our team is working to resolve the issue as quickly as possible.
PT//
O sistema de autenticação está apresentando instabilidades no momento. Nossa equipe está trabalhando para resolver o problema o mais rápido possível.
Affected services