Back to overview
Resolved
Chat
May 17, 2026 at 2:33am UTC
Affected services
AI Systems
Resolved
May 17, 2026 at 10:13pm UTC
EN//
The AI instability issue has been resolved. All operating systems are functioning normally.
PT//
Instabilidade com a IA resolvida. Todos os sistemas operacionais funcionando normalmente.
Affected services
Created
May 17, 2026 at 2:33am UTC
EN//
Instabilities reported on AI Chat.
We apologize for the inconvenience and are working to resolve the incident as quickly as possible.
PT//
Instabilidades reportadas no Chat AI.
Pedimos desculpas pelo inconveniente e estamos trabalhando para corrigir o incidente o mais rápido possível.
Affected services